Latency Issues with Logging In and Accessing Forms
Incident Report for GovOS Studio
Resolved
We believe that this outage was caused by a combination of outages from Amazon Web Services and our Authentication provider Auth0 and those have now been resolved and we are seeing full functionality across the system.
Posted Aug 31, 2021 - 18:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2021 - 17:59 EDT
Investigating
We are seeing increased loading speeds and errors logging in and we believe it is due to an issue with our Authentication provider Auth0 that is also experiencing latency issues.
Posted Aug 31, 2021 - 14:42 EDT
This incident affected: SeamlessDocs Site.