Stages and Tags Missing in Submissions Manager
Incident Report for GovOS Studio
Resolved
This incident has been resolved.
Posted May 26, 2022 - 10:41 EDT
Monitoring
Stages and Tags data have been restored, we are monitoring to ensure that we are at 100% and will update within the next 10 minutes once fully resolved.
Posted May 26, 2022 - 10:36 EDT
Identified
We have identified the issue and have successfully restored Stages into the Submissions Manager and are in the process of restoring Tags.
Posted May 26, 2022 - 10:29 EDT
Investigating
We are investigating an issue where Stages and Tags are not appearing in the Submissions Manager as a top priority.
Posted May 26, 2022 - 10:15 EDT
This incident affected: SeamlessDocs Site.