Submission Rule Builder failing intermittently
Incident Report for SeamlessDocs Public
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 09:15 EDT
Monitoring
Submission Rule Builder was failing to fire upon submission in certain cases. The team has identified the issue, executed a fix and is now monitoring the situation.
Posted Jun 25, 2020 - 16:47 EDT
This incident affected: SeamlessDocs Site.