Elevated Error Rates Logging In
Incident Report for GovOS Studio
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 12:24 EDT
Monitoring
Auth0 has implemented a fix and are confirming that the issue has been completely resolved, we will update in 15 minutes or less.
Posted Sep 28, 2021 - 12:12 EDT
Investigating
Our Authentication provider Auth0 is experiencing elevated error messages when users attempt to log-in and are investigating currently. We are working with them to get more information as soon as possible and will update here accordingly.
Posted Sep 28, 2021 - 11:45 EDT
This incident affected: SeamlessDocs Site.