Access Issues in SeamlessDocs
Incident Report for GovOS Studio
Resolved
We have confirmed with Auth0 that all issues have been completely resolved and we are 100% operational now
Posted Apr 20, 2021 - 17:47 EDT
Monitoring
Auth0 has restored access for nearly all users with a small error rate persisting, however we are monitoring to ensure that we are at 100% before fully resolving this incident.
Posted Apr 20, 2021 - 17:05 EDT
Identified
We have determined that the issues are caused by errors with our authentication provider Auth0 and they are working fast to provide a resolution as soon as possible.
Posted Apr 20, 2021 - 12:35 EDT
Investigating
We are currently investigating issues with logging in and general access to the Editor in SeamlessDocs.
Posted Apr 20, 2021 - 12:01 EDT
This incident affected: SeamlessDocs Site.