Submission PDFs not generating
Incident Report for GovOS Studio
Resolved
The error has been resolved. We are continuing to backfill any PDFs that did not generate during the outage.
Posted Mar 18, 2024 - 12:17 EDT
Monitoring
A fix has been implemented and we are monitoring results to ensure full functionality has been restored. We are continuing to backfill any PDFs that did not generate during the outage.
Posted Mar 15, 2024 - 22:18 EDT
Update
We have mitigated the issue with PDF generations and are working on backfilling any PDFs that did not generate during the outage.
Posted Mar 15, 2024 - 17:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2024 - 17:13 EDT
Identified
We have mitigated the issue with PDF generations and are working on backfilling any PDFs that did not generate during the outage.
Posted Mar 15, 2024 - 17:13 EDT
Investigating
We are currently investigating the issue regarding submission PDFs not generating.
Posted Mar 15, 2024 - 16:55 EDT
This incident affected: SeamlessDocs Site.