Issues with Access to GovOS Studio (SeamlessDocs) Platform - Auth0
Incident Report for GovOS Studio
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:39 EST
Monitoring
Auth0 has informed us that the issue should be fully resolved now and all of our internal testing has been successful so we are going to continue monitoring before fully resolving this incident on our end but we believe that users should no longer be experiencing these issues.
Posted Dec 15, 2021 - 11:30 EST
Investigating
Our third party provider Auth0 who manages our authentication service has announced that they just started having increased error rates in the last 10 minutes or so and are currently working to get it resolved. Users may experience issues logging in to their accounts and editing forms. We will automatically update or page but you can reference their status page as well in the meantime:

https://status.auth0.com/

Thank you for your patience and our apologies for any inconvenience caused by these issues.
Posted Dec 15, 2021 - 10:48 EST
This incident affected: SeamlessDocs Site.