Email Notifications Not Being Sent or Delivered
Incident Report for GovOS Studio
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 11:51 EST
Monitoring
We are receiving reports that emails should now be sending successfully. All emails held up by this issue will be sent out automatically without needing to renotify users. We will continue to monitor to ensure that all emails are being sent and then will resolve the incident fully. Thank you!
Posted Dec 28, 2020 - 11:21 EST
Identified
Due to an issue with our email vendor SendGrid our account is under maintenance and email notifications are not being sent or received. We are awaiting the completion of the review of our account and hope to have updates soon.
Posted Dec 28, 2020 - 09:09 EST
This incident affected: Notification Emails (SendGrid SMTP, SendGrid API v2, SendGrid API v3).