Exports Not Sending or Significantly Delayed
Incident Report for GovOS Studio
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 14:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2021 - 13:22 EDT
Identified
We have identified the root cause of the issue and are going to be releasing a fix very soon.
Posted Jun 28, 2021 - 12:36 EDT
Investigating
Our export service is experiencing an issue with email notifications not sending or being significantly delayed. Our engineers our investigating and we will update with more information soon.
Posted Jun 28, 2021 - 11:23 EDT
This incident affected: SeamlessDocs Site.