Issues Uploading Attachments
Incident Report for GovOS Studio
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 15:56 EDT
Monitoring
We have released a fix and are monitoring results of the fix but we believe the issue has been full resolved. We will give our next update within 15 minutes if it is fully resolved.
Posted Sep 30, 2021 - 15:29 EDT
Investigating
We are currently experiencing issues with uploading new PDF's to convert into online forms and files uploaded to Web Forms as part of submissions and we believe this is being caused by issues with our vendor FileStack and are hoping for more information soon and will update as soon as possible.
Posted Sep 30, 2021 - 12:49 EDT
This incident affected: Attachments (Filestack API).