Auth0 Authentication Experiencing Partial Outage
Incident Report for GovOS Studio
Resolved
Auth0 has completely resolved the issue and you should no longer see any issues logging into the platform.
Posted Sep 24, 2021 - 16:19 EDT
Monitoring
Auth0 has informed us that they're seeing reduced error rates due to a mitigating action taken by their Engineering team. Their Engineering team is continuing to discuss additional actions to restore service fully.
Posted Sep 24, 2021 - 15:53 EDT
Identified
Our authentication provider Auth0 is experiencing a partial outage right now. Users may have issues logging into the application and may experience some slowness in the application once logged in.

We're waiting on word from Auth0 on a potential timeline and are closely monitoring their status page at https://status.auth0.com/ for updates.
Posted Sep 24, 2021 - 14:24 EDT
This incident affected: SeamlessDocs Site.