Issues Accessing Shortened Links (seam.ly)
Incident Report for GovOS Studio
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 17:25 EST
Monitoring
We are receiving reports that the fix has been successfully propagated across most of the country and the majority of customers should now be able to access the shortened links (seam.ly) to attachments and forms. We are going to continue to monitor until we can confirm we are at 100% resolution for this issue and please don't hesitate to reach out to us if you have any additional questions or notice any additional issues.
Posted Jan 13, 2022 - 17:05 EST
Update
Unfortunately our initial attempts to resolve this issue were unsuccessful however after working with our vendor on additional updates we applied a fix and are waiting for that fix to propagate throughout our platform and believe this will fully resolve the issue. Once the update is complete we will make sure to update accordingly. Thank you for your patience while we work to finalize this resolution and we apologize again for any inconvenience caused to your staff and constituents.
Posted Jan 13, 2022 - 15:33 EST
Identified
A DNS issue was discovered with shortened links (seam.ly) created in our platform and a fix has been released. However, it will take some time for this fix to propagate across our platform and so we are monitoring until we can confirm that the issue has been completely resolved. This will affect any links that have the seam.ly format including Attachments if you do not have our Submission Viewer enhancement (currently in beta) enabled on your account. If you are using shortened links to direct users to your forms on your website, please reach out to our Support team at support@seamlessdocs.com and we can walk through how to share a direct link instead.
Posted Jan 12, 2022 - 14:07 EST
This incident affected: SeamlessDocs Site.