Observed errors on various pages & forms.
Incident Report for GovOS Studio
Resolved
Our service provider appears to have resolved all issues. We have not seen recurrence of the earlier problems.
Posted Sep 14, 2017 - 18:49 EDT
Update
We believe the issue has been resolved, but will monitor the situation for now.
Posted Sep 14, 2017 - 17:00 EDT
Monitoring
The error rates appear to have recovered. We will continue to monitor the situation.
Posted Sep 14, 2017 - 16:01 EDT
Update
Amazon reports seeing some recovery in their error rates. They also report that they have identified the root cause and have taken actions to prevent recurrence.
Posted Sep 14, 2017 - 15:57 EDT
Update
Service issues with our infrastructure hosting provider are disrupting our ability to accept new submissions and serve forms. We are working to resolve this issue as rapidly as possible.
Posted Sep 14, 2017 - 15:14 EDT
Identified
Amazon S3 appears to be under a Denial of Service attack, with degraded service across customers. We will continue investigation.
Posted Sep 14, 2017 - 15:03 EDT
Investigating
We're investigating an increased rate of errors from Amazon S3. This appears to be unrelated to SeamlessDocs, but is affecting our platform in various ways
Posted Sep 14, 2017 - 15:00 EDT