Issues with Email Notifications and Generation of PDF's
Incident Report for GovOS Studio
Resolved
This incident has been fully resolved. All emails should now be resent and all PDF's regenerated automatically.
Posted Jul 14, 2021 - 15:56 EDT
Monitoring
We have implemented a fix for this issue and are monitoring the results. We will be fully resolving this incident on our status page soon barring any unforeseen developments.
Posted Jul 14, 2021 - 15:03 EDT
Investigating
We are currently experiencing issues with email notifications not being sent and with a delay in the generation of the completed PDF's of form submissions. We are actively investigating and hope to have a resolution shortly.
Posted Jul 14, 2021 - 14:12 EDT
This incident affected: SeamlessDocs Site.