Seam.ly shortened links are not correctly resolving
Incident Report for SeamlessDocs Public
Resolved
This incident has been resolved.
Posted 1 day ago. Jan 14, 2019 - 17:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 1 day ago. Jan 14, 2019 - 14:48 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 1 day ago. Jan 14, 2019 - 13:05 EST
Investigating
We are currently investigating this issue.
Posted 4 days ago. Jan 12, 2019 - 12:07 EST
This incident affected: SeamlessDocs Site.