Failures uploading PDFs and attachments to forms
Incident Report for SeamlessDocs Public
Update
The status of the fixes are as follows:

- Uploading doc for conversion: FIXED
- Webform attachments: FIXED
- Ask a Question: FIXED
- Doc attachments: FIXED
- Adding images to forms: FIXED
- All uploading of custom signature image: FIXED
- Ability to upload pdfs from tile bar: FIXED
- Image plugin for docs: FIXED
- IE 11 bug: FIXED
- Custom letterhead: FIXED
- Webform plugin and pdf plugin: FIXED
- Adding multiple attachments to webform attachments: IN PROGRESS
- Uploading a new Account Logo: IN PROGRESS
- Configuring file upload to pull directly from Gdrive, Box, Dropbox, and others: IN PROGRESS
- Ability to upload a new signature to be stored with your Profile: IN PROGRESS
Posted about 2 months ago. Feb 04, 2019 - 17:38 EST
Identified
Status of identified issues:
- Uploading doc for conversion: FIXED
- Webform attachments: FIXED
- Ask a Question: FIXED
- Doc attachments: FIXED
- Adding images to forms: IN PROCESS
- All uploading of custom signature image: IN PROCESS
Posted about 2 months ago. Feb 01, 2019 - 10:09 EST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Jan 29, 2019 - 14:25 EST
This incident affects: SeamlessDocs Site.